gcc 4.2 and greater supports -fno-var-tracking -fno-var-tracking-assignments

Description

Currently -fno-var-tracking -fno-var-tracking-assignments is enabled for gcc >= 4.7
However many people report internal error issue when building fix8 using gcc 4.4.
These switches are supported by 4.4 and greater.

Environment

None

Assignee

David Dight

Reporter

David Dight

Labels

Branch

master

Products

None

Components

Fix versions

Affects versions

Priority

Minor
Configure